AckieSoundサポート掲示板

トップページ このサイトについて ダウンロード 倉庫 ドキュメント サポート掲示板

AckieSound で公開しているソフトウェアのサポート掲示板です。
件名または本文に,ソフトウェア名を明記してください。
【WaveTone】 , 【VocalShifter】 , 【Pitch Monitor】 , 【Rainbow Keyboard】
【Orange Part】 , 【VS4U】 , 【VSPitch】 , 【バーチャルクロマトーン】

名前
件名
メッセージ
画像
メールアドレス
URL
編集/削除キー (半角英数字のみで4~8文字)
プレビューする (投稿前に、内容をプレビューして確認できます)

VocalShifter LEを使用した動画について - めじろ

2018/04/16 (Mon) 10:40:59

VocalShifter LEで編集した音声を動画作成に使用したいのですが問題ありませんか?
クレジットの表記として、ソフト名、製作者名を表明するつもりです。

追伸 - 名無し

2018/04/13 (Fri) 16:31:10

すいません、ソフト名を明記し忘れました。

WaveToneです。


お願いいたします。

WAVEもMP3も - 名無し

2018/04/13 (Fri) 16:28:45

MP3もWAVEも全く読み込んでくれません。

解決策を教えてください。

vocal shifter LE 自動補正について - シーナ

2018/04/06 (Fri) 06:28:14

音程の自動補正についてです。
スケールを選択する場合にハイフン「-」という選択項目があります。
これを選択すると、どう補正されるのでしょうか
よろしくお願いします。

群馬県 北川 叫

2018/02/23 (Fri) 01:56:39

waveやmidiの音は出ているのですが、なぜかピアノの鍵盤の音が出なくなりました、どうしたらよいのでしょうか?

エラーについて ぽん

2018/02/22 (Thu) 01:32:41

アプリを開いた状態でスリープして、また使おうと思いパソコンをひらいたら、グレードアップみたいなのを作動してしまい開いた状態にしていたものがすべて消えました。

開きなおそうと思い、アプリを開こうとするとエラーが表示され開けませんでした。


どうしたらいいでしょうか?

バージョンは【3.1】
エラー番号は【13】


です。よろしくお願いします。

音声が読み込めない - ぽむ

2018/01/29 (Mon) 21:12:59

音声を読み込もうとしてもエラー342と出て音声が読み込めない

WaveToneのスキンファイルに関する質問 - rrr

2018/01/18 (Thu) 10:46:16

http://ackiesound.bbs.fc2.com/?act=reply&tid=4948354
↑のリンクで紹介されているように、Shiftを押しながら[ヘルプ]→[バージョン情報]をクリックすることでウィンドウ内のテキストボックスがアクティブになり、その中に「拡張設定」(もしくは「option」)と入力してOKをクリックすることで「拡張設定」ウィンドウが開くわけですが、その下部にある「☆スキンファイル」に関する質問です。
過去に開発者のあっきー氏が「dark.wsk」というスキンファイルを公開していたようですが(↓参考URL)、現在では入手することはかなわないでしょうか?
https://www.google.co.jp/search?ei=uPlfWsymC8Kx0gSpubugAQ&q=dark.wsk+wavetone&oq=dark.wsk+wavetone&gs_l=psy-ab.3..35i39k1.1402.3075.0.3171.9.9.0.0.0.0.125.894.7j2.9.0....0...1c.1.64.psy-ab..0.9.891....0.PiYsSFQOIsM
また、スキンファイルのフォーマットは公開されておりますでしょうか?
WaveToneはお気に入りのソフトなのでインターフェース等変更できればと思い質問をさせていただきました。

WaveToneのMIDIに関して - Kei

2017/12/11 (Mon) 14:59:44

本日、WaveToneをダウンロードさせていただきました。

使いやすく重宝できそうですが一つ不明な点がありましてのでご質問させていただきます。

最初にテストで1曲解析した際はピアノ(MIDI)が再生されたのですが、2曲目以降Waveのみ聴こえて音量を調節してもMIDIが聴こえませんでした。
何が原因なのでしょうか。その場での対応として、音量ミキサーの確認、ソフト内での音量調整、オーディオインタフェース(UR22mkⅡ)のアウトプットの音量調整をしましたが、
特に変化はなくずっとMIDIのみ聴こえない状態でした。

何か考えられる要因などありましたら教えていただけますでしょうか。
宜しくお願いいたします。

(作者様に送ったメールの内容そのままですが、送信エラーになってしまったのでこちらにそのまま貼らせていただきます。)

Re: WaveToneのMIDIに関して - rrr

2018/01/14 (Sun) 19:47:15

すでに一か月以上経過している返信となりますが、いつもWaveToneにお世話になっているのと当方も一度WaveToneで同様の症状で困ったため備忘録的に書いてみたいと思います。

まず"ピアノ(MIDI)が再生された"というのは「WaveTone上画面左のピアノ鍵盤及びピアノロール画面をクリックすると音が出る」という認識で話を進めていきます。
当方Windows10 64bit(7からのアップグレードではない)でWavetoneを使用しています。

まずはこちらから「MIDIの音が出ない」を参考にしてみてください
http://ackiesound.ifdef.jp/doc/wthelp/trouble.html
各項を詳細にしますと、
1.ウィンドウ右上のMIDI音量:画面上部の"感度音量"タブにある"MIDI"横のスクロールバーが左になっていないか確認
2.グラフクリックで発音のボタン:画面左上部のスピーカーに四分音符が並んでいるボタンがオンになってるか確認
3.コード再生のボタン:画面左上部のスピーカーに3つの四分音符が並んでいるボタンがオンになってるか確認(今回のケースでは"コード検出"の機能は使用していないと思いますのでオフでも問題ないと思います)
4.ボリュームコントロールの音量:メニューの「オプション」→「ボリュームコントロールを開く」でスクロールバーが最小になっていないか確認(ただし"2曲目以降Waveのみ聞こえて"とあるので今回のケースではこの点は問題ないと思われます)

とトラブルシューティングについて述べてみましたが、それでもMIDIの音が出ない場合追加で以下の点を確認してみてください。

5.「オプション」→「設定」の"MIDIデバイス"の項をなんらかのMIDIデバイスに変更していないか?(例えばここを"Sin Wave"(もしくは"WaveTone SWG")や"Microsoft GS Wavetable Synth"や"Microsoft MIDI Mapper"に変更してみる)

当方の場合ここで"Sin Wave"を選択してピアノロール画面をクリックした場合は「ポー」というよくあるサイン波が鳴りましたが、
"Microsoft GS Wavetable Synth"がそもそも選択項目から消えておりました。
記憶が定かではないですが"Microsoft MIDI Mapper"は表示されていました(?)が設定しても音が出なかったように思います。

6.任意のMIDIファイル(.mid)をWindowsMediaPlayerで再生したときに音がでるか?(例えば"C:\WINDOWS\Media\onestop.mid"等を再生してみてください。)

(当方はこれで音が出ず、心あたりとしてはオーディオドライバを再インストールしたことかなぁと。もしくはWindows7→10等のアップグレードでも同様の症状が確認されているようです)
→この場合「Microsoft MIDI Mapper」周り(?)のレジストリ設定の見直しが必要です。詳しくは以下を参照してください。
https://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q13125257088
リンク切れが怖いので以下に要点だけ書きます。(レジストリをいじるので自己責任でお願いします)
(1)レジストリエディタを起動します(「ファイル名を指定して実行」→"regedit"と入力してOK。詳しくは検索してください)
(2)画面左のエクスプローラーから32・64bitOS毎に以下のフォルダを開いていきます。
[32bitOSの場合] [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]
[64bitOSの場合] [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows NT\CurrentVersion\Drivers32]
(3)画面右のリストの中に"midi"もしくは"midi1"~"midi9"のデータがあると思います。これらのデータの値が「wdmaud.drv」以外のものになっている場合はそのデータの値をメモする等してから「wdmaud.drv」に変更してみてください。 (当方の試行錯誤からくる感想ですが、"midi1"~"midi9"よりも"midi"のデータの方が優先度が高いように思われます)
なければ、右クリック→新規→文字列値で"名前"を"midi"に"データ値"を"wdmaud.drv"として文字列を作成してください。

当方はこれで、WindowsMediaPlayerでのMIDI再生が可能になりWaveToneで"Microsoft GS Wavetable Synth"が選択できかつピアノロール画面で音がでるようになりました。
これでも解決しなければ、システムの復元やWindowsの再インストールでしょうか...

長くなりましたがお役に立てれば光栄です。

何回やってもエラーになって使えない ゆずき

2017/12/05 (Tue) 01:22:22

vocalshifter LEで音声を取り込むことが出来、アイテムの編集等の操作はできるのですが、音声を再生しようとするとエラー7が出てしまい何もできません
前までは普通に使えてたのに急にこうなってしまってます
下の同じような投稿を見て操作してみましたが直りませんでした。
インターフェイスからも音は一向に流れませんでした

Windows7 lenovo B590です
インターフェイスはTASCAMのMiNistudio personalです
ソフトのバージョンは3.1 です

私ごとですが、期限があるものを作業しているためできるだけ早くご返答お願いします


Copyright © 1999- FC2, inc All Rights Reserved.